Help, Solid Edge v19 problem

Discuss 3D CAD and architectural software, and architectural rendering and design media-related topics. Moderated by the Artifice Customer Support Team.

Help, Solid Edge v19 problem

Postby matt_richo1 » Wed Jan 28, 2009 1:30 am

Hi all

Im new to the forums and may be posting this in the wrong place, but here i go anyway.

Im a yr 10 student completing a graphic design course and the school gives every student in the course a copy of solid edge to use to complete extra work on assessments.
My problem is every time i go to do anything, lets say draw a protrusion, as i draw a line, a box appears with one corner at one end of the line and the other at the other end (so the line cuts the box diagonally from corner to corner) and displays the solid edge "home/start up page" through the box, making it near impossible to accurately draw anything.

Im running solid edge on my laptop which is a HP Dv6000, 2.2ghz dual core, 3gb RAM 256 nvida graphics etc.

i can post some screen shots if that would help

Any help or advice would be great.


Thank you


Matt Richo
matt_richo1
 
Posts: 1
Joined: Wed Jan 28, 2009 1:16 am

Return to Architectural 3D CAD Discussion

Who is online

Users browsing this forum: No registered users and 4 guests

cron

User Control Panel

Login

Who is online

In this forum zone there are 4 users online :: 0 registered, 0 hidden and 4 guests (based on users active over the past 5 minutes)
Most users ever online was 593 on Sat May 26, 2018 5:18 pm

Users browsing this forum: No registered users and 4 guests
DesignCommunity   ·   ArchitectureWeek   ·   Great Buildings   ·   Archiplanet   ·   Books   ·   Blogs   ·   Search
Special thanks to our sustaining subscribers Building Design UK, Building Design News UK, and Building Design Tenders UK.