obj2mesh is not recognized!

Discuss 3D CAD and architectural software, and architectural rendering and design media-related topics. Moderated by the Artifice Customer Support Team.

obj2mesh is not recognized!

Postby matteo_toscani » Wed May 18, 2011 11:10 am

Dear all,
I'm doing some rendering of 3d models for a psychophysical simulation and in order to read .obj data I need to convert them in to .mesh data and than reading them in a .rad scene. But when I run the obj2mesh function, it looks like it is not installed. I checked in the bins and actually it is not present. I'm workink with windows and I have to say that I do not remember how I installed radiance but I do remember that it is not so straigthforward: I'm able to install cygwin radiance but when I tried on my labtob it worked just on the cygwin consolle and not on dos promp and I need the dos prompt because I controll radiance by sending messages to dos via MATLAB. This is the reason why I did not reinstall radiance on my office computer. Would you tell me how I can I have radiance with obj2mesh function working leading me step by step (in the eventual new installation as well)?
Thanks in advantage.
Best, Matteo.
Posts: 1
Joined: Mon May 16, 2011 1:04 pm

Return to Architectural 3D CAD Discussion

Who is online

Users browsing this forum: Majestic-12 [Bot] and 6 guests


User Control Panel


Who is online

In this forum zone there are 7 users online :: 1 registered, 0 hidden and 6 guests (based on users active over the past 5 minutes)
Most users ever online was 593 on Sat May 26, 2018 5:18 pm

Users browsing this forum: Majestic-12 [Bot] and 6 guests
DesignCommunity   ·   ArchitectureWeek   ·   Great Buildings   ·   Archiplanet   ·   Books   ·   Blogs   ·   Search
Special thanks to our sustaining subscribers Building Design UK, Building Design News UK, and Building Design Tenders UK.