reply?

This forum is for DesignCommunity forum suggestions and discussion of community administration issues. Post questions about forum posting guidelines here.

reply?

Postby quif » Fri May 01, 2009 6:36 pm

I've just become a new user on this site. I want to post a reply to an ArchitectureWeek article, but when I hit 'Reply', I'm kicked back to the index.

I don't know where to ask this question. There is no provision for asking a question on the Help page.

Thank you.
quif
 
Posts: 1
Joined: Fri May 01, 2009 6:05 pm

Postby Kevin » Mon May 04, 2009 10:51 am

Thanks for letting us know about the issue. We'd like to help resolve this!

So far, it's not something I've heard of before, and we may need more detailed information to understand what is happening.

For starters, can you give us a specific URL, and the browser and operating system you're using?

If you'd rather work on details more confidentially, just send put them in an email to "support@artifice.com".

Thanks again!
User avatar
Kevin
Site Admin
 
Posts: 1885
Joined: Tue Apr 13, 2004 6:59 pm
Location: Eugene, Oregon


Return to DesignCommunity Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

User Control Panel

Login

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 593 on Sat May 26, 2018 5:18 pm

Users browsing this forum: No registered users and 1 guest
DesignCommunity   ·   ArchitectureWeek   ·   Great Buildings   ·   Archiplanet   ·   Books   ·   Blogs   ·   Search
Special thanks to our sustaining subscribers Building Design UK, Building Design News UK, and Building Design Tenders UK.